Skip to Content

Letöltések

 

Telepítő csomagok Windows (7/8/10) rendszerekhez

 

Qt SmartStorage

verziók:
 

Leírás a telepítési teendőkről itt!

 

 

Telepítő csomagok Linux rendszerekhez

Qt SmartStorage

Ubuntu 14.04+ (64 bit)

 
   

A telepítés és frissítés történhet telepítő forrás (tároló, repository) beállításával:

cd /etc/apt/trusted.gpg.d/
sudo wget http://office.pergersoft.hu/apt/psrepo.gpg
cd /etc/apt/sources.list.d/
sudo wget http://office.pergersoft.hu/apt/psrepo_ubuntu.list
sudo apt-get update
sudo apt-get install qtsmartstorage

Debian 9 (64 bit)

 
 
 

A telepítés és frissítés történhet telepítő forrás (tároló, repository) beállításával:

cd /etc/apt/trusted.gpg.d/
sudo wget http://office.pergersoft.hu/apt/psrepo.gpg
cd /etc/apt/sources.list.d/
sudo wget http://office.pergersoft.hu/apt/psrepo_debian.list
sudo apt-get update
sudo apt-get install qtsmartstorage 

Fedora 27+ (64 bit)

 

A telepítés és frissítés történhet telepítő forrás (tároló, repository) beállításával:

cd /etc/yum.repos.d/
sudo wget http://office.pergersoft.hu/yum/psfedora.repo
sudo yum update
sudo yum install QtSmartStorage

openSUSE 42.1 Leap (64 bit)

 
   

 

blackPanther 16.1

verzió: 1.2.6
 

Leírás a telepítési teendőkről itt!

 

 

Telepítő csomagok macOS/Mac OSX 64-bites rendszerekhez

!!!CSAK TESZTELÉSI CÉLOKRA!!!

 

Qt SmartStorage

verziók:
 

 

Sajnos nem rendelkezem tanusítvánnyal az Apple-nél, ami a programok hivatalos (ellenőrzött) terjesztéséhez kell, a progam első indításakor hibaüzenetet kaphatunk. Ezt elkerülhetjük és a későbbiekben nem is  jelentkezik, ha a következőkez csináljuk:

A Hiba:

Hogy ezt elkerüljük az Alkalmazások/Applications mappából a "Context" menü segítségével indítsuk első alkalommal a programot:

Ha az "Open/Megnyit" gombra kattintunk többet nem jelentkezik a hibaüzenet (míg új verziót nem telepítünk).

Leírás a telepítési teendőkről itt!

 
 

 

Forráskód

Qt SmartStorage

1.2.6